Bomberidze
24.08.2022 21:28

Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лерок228
08.10.2020 18:00
Var
n, i: Integer;
summa: Real;

begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота