opalinskayavik
14.04.2023 07:34

Написать программу проверки введенного числа на четность.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vasilyeva08079oz7ptx
08.10.2020 17:36
#include <iostream>

int main()
{
int num;

std::cout « "Enter number: ";
std::cin » num;

if (num % 2 == 0)
std::cout « "\nChetnoe!";

else
std::cout « "\nNechetnoe!";

return 0;
}
Написать программу проверки введенного числа на четность.
Написать программу проверки введенного числа на четность.
0,0(0 оценок)
Ответ:
kennY1771
08.10.2020 17:36
#include <stdio.h> 
void main(void)
{
    int value = 5;
    if (value & 1) printf("Odd");   
    else printf("Even");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота