Написать программу нахождения всех четных двузначных чисел. c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danielasaske4
08.10.2020 17:36
#include <iostream>

using namespace std;

int main()
{
    for (int i = 10; i <= 99; i++)
        if (i % 2 == 0) cout << i << endl;
    return 0;
}
0,0(0 оценок)
Ответ:
nastyagorcha
08.10.2020 17:36
Можно гораздо проще
for(size_t i = 10; i < 99; cout << i, i += 2);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота