Напишите программу, которая предусматривает ввод с клавиатуры четырехзначного числа, как целого (integer), и выводит его третью и вторую цифры. используйте операции целочисленного деления div и нахождения остатка – mod.
Program aaa; var a:integer; begin readln(a); writeln('Вторая цифра в числе - ',(a div 100) mod 10); writeln('Третья цифра в числе - ',(a div 10) mod 10); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку