geltrrr
25.06.2021 23:30

Нужно расписать на языке паскаль определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b : = 24/a*4 в ответе укажите одно целое число– значение переменной b.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ланка30
08.10.2020 17:27
A:=10-4*2 = 2
b:=24/2*4=48
0,0(0 оценок)
Ответ:
sasharomanov03
08.10.2020 17:27
1) Полная программа:

var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.

2) ответ: 48.

ответ: 48.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота