Войти
Регистрация
Спроси ai-bota
sva1978
18.03.2023 12:23
Написать программу, в которой пользователь вводит три числа, а программа определяет максимальное.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
55vitalik
17.10.2022 08:25
Арифметикалық амалдар мен оларды сандарға қолдану нәтижесі арасындағы сәйкестікті белгіле. 1. 6**2 12. 17//4 363. 17%4 4 осыларды жалғаңдар. Мысалы: 6**236-ға шығар, бірақ олай...
катяшакотик
21.12.2020 09:24
Бейнежазба. 1-сабақ Видеофайл жолындағы барлық қалталарды анықта.  Дұрыс жауап саны: 2 Бейнелер Музыка Суреттер Бейнелер үлгісі Кітапханалар Құжаттар...
нурик051
28.02.2022 08:00
Накрутка знания telеgram: @united brai nly (без пробелов)...
ира10141
10.10.2021 07:22
Выберите верное продолжение утверждения: «Режим формы отображает на экране ячейки для ввода…» Одного поля базы данных Одной записи базы данных Оба варианта верны...
Divona2003
03.12.2022 22:30
Тема: адресация в интернете ( 12 из егэ по информатике) 100 1) для узла с ip адресом 248.228.60.240 адрес сети равен 248.228.56.0. чему равен третий слева байт маски? ответ запишите...
кузя216
03.12.2022 22:30
Ребус в паскале: книга+книга+книга=наука. , , нужна полностью программа, а не кусочком...
46hitman46
03.12.2022 22:30
Упети есть красивая веревочка длины 1000 см, завязанная в кольцо. для новогодних поделок ему нужно много обрезков этой веревочки. поэтому он взял ножницы и стал веревочку резать....
StepaBeng
09.02.2020 19:30
В Паскаль напишите программу для нахождения НСД трёх целых чисел и НСД(А,В,С)=НСД(НСД(А,В),С)...
Simuran999
08.01.2023 18:01
Хоть кто-нибудь по информатике Статья, набранная на компьютере, содержит 8 страниц, на каждой странице 32 строки, в каждой строке 40 символов. Определите информационный объём статьи...
Djessika24
19.09.2021 03:04
Информатика тест 10 класс плез...
Ответ:
Olegbro364682
08.10.2020 17:17
Var
a, b, c, max: longint;
begin
readln(a, b, c);
max := a;
if (b > max) then
max := b;
if (c > max) then
max := c;
writeln(max);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота