Zarinka952
17.12.2021 12:55

1) составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2)написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
12345678910446638
08.10.2020 17:04
Вот так понятнее будет )))
p.s. это первое
1) составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2)написать
1) составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2)написать
0,0(0 оценок)
Ответ:
даданет
08.10.2020 17:04
2.
var n,s,i:integer;
begin
writeln ('Программа, которая вычисляет сумму нечетных чисел от 11 и до n, задаваемого клавиатуры (n>11)');
write ('Введите n: ');
readln (n);
for i:=11 to n do
if i mod 2 = 1 then s:=s+i;
writeln ('Сумма нечетных чисел от 11 до ',n,' равна ',s)
end.

1.
var a,b:real;
begin
writeln ('Программа для решения уравнения ax=b');
write ('Введите a и b: ');
readln (a,b);
if (a=0) and (b=0) then writeln ('x - любое число')
else if (a=0) and (b<>0) then writeln ('решений нет')
else writeln ('x = ',b/a)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота