Войти
Регистрация
Спроси ai-bota
hide2
06.07.2021 22:08
программа паскаль найти площадь шара, если его радиус равен 4 (s=4пr^2)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GoldenFreddi322
10.07.2022 07:38
Информатика Какие имена являются правильными в PYTHON *Gmy_name2thingsздесь есть пробелы a1b2_c3 это_в_кавычках ...
жуля7
10.08.2020 13:58
Определите пропущенные слова и заполните таблицы используя слова приведённые в справочнике...
leylaevloeva
10.08.2020 13:58
Есть список a = [1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89]. Выведите все элементы, которые меньше 5....
333unicorn333
30.10.2022 04:29
плз _, 1.Дано начальное положение автомобиля на координатной прямой – A (одна клетка – 1 км.). Затем автомобиль начал движение. Сначала он двигался со скоростью...
denkashavcev
13.02.2023 08:34
Составить программу для определения по возрасту ребенка в какой школе он учится: 7 – 10 лет – начальная школа; 11 – 15 лет – основная школа; 16 -18 лет – старшая...
Ритка121
01.11.2022 09:14
1) Визначте значення змінної S S = 0; i = 1;repeatS:= S+5 div i; i:= i-1until i =1; 2) Що буде надруковано в результаті роботи операторівi=1;repeatwrite (i, );i:=...
57601
26.08.2020 10:27
Корсетылген командалар ушын алгоритм турын аныктаныз...
яна1766
28.01.2020 00:26
Исполнитель Редактор получает на вход строку цифр и преобразует её. Редактор может выполнять две команды, в обеих командах v и w обозначают...
YerasylAmangeldi
16.01.2023 23:33
Определите какие преимущества дают встроенные объекты программы...
fedoroff67rusZah
20.08.2022 13:45
Напиши программу в которой будет использоваться фон и на этом фоне нарисован дом(вроде в путоне надо сегодня надо сдать...
Ответ:
koshechkaXL
08.10.2020 17:00
Program abc;
const
R = 4;
PI = 3.14;
var S: real;
begin
write('Площадь шара равна - ', 4*PI*R*R);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота