Войти
Регистрация
Спроси ai-bota
25Виктория03
29.01.2020 21:11
Составить программу,которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
r8n73x9999
06.11.2022 23:40
Мистер фокс загадал число. известно, что: 1.в записи загаданного числа ровно 7 цифр. 2. сумма цифр числа равна 39. 3. среди придуманного числа есть точно 4 и семерка 4. если...
Ann1484
06.06.2023 07:23
Дана целочисленная матрица. найти: 1) количество элементов, которые меньше среднего арифметического всех элементов этой строки; 2) максимальный положительный элемент матрицы....
maksim00789
01.08.2022 14:32
Напишите программу, которая в последовательности целых чисел определяет, каких чисел больше - четных или оканчивающихся на 3 - и на сколько. программа получает на вход целые...
mruzer1999
11.02.2022 02:36
Возможно этот вопрос будет странный и не связан с уроками, но всё же на него ответить. можно ли использовать флешку в качестве внешнего жёсткого диска и сможет ли она перенести...
RuStAm09
02.12.2021 12:19
Вопросы по мультикам. 1.как называется серия фиксиков, в которой димдимыч создает открытку для бабушки? 2.в каком мультфильме есть женщина по имени фрекен бок? 3.о каком герое...
SuperSanii
02.12.2021 12:19
На числовой прямой даны две точки a и b. сообщить на экран какая из них правее....
ЯНА1234598765
30.07.2021 22:11
даны катеты в двух прямоугольных треугольниках – a1, b1 и a2, b2. определить, площадь какого треугольника больше и на сколько. если площади равны, вывести фразу – «треугольники...
Dailll
24.03.2020 05:33
Нужно придумать три по информатике. первая, где нужно найти вторая третья n-?...
chorna202
09.07.2020 15:09
Письменно 1 какой объем памяти компьютера занимает изображение размером 200х300 пикселей, если цвет каждого пикселя состоит из 3 каналов, глубина кодирования каждого канала...
01041
09.07.2020 15:09
Мистер фокс загадал позиционную систему счисления и предложил вам отгадать её. он обозначил цифры символами (каждая цифра заменена одним символом, одинаковые цифры заменены...
Ответ:
daryadaletskay
08.10.2020 16:59
Program abc;
var x: integer;
begin
read(x);
if (x>0) then write('Положительно')
if (x=0) then write('Равно нулю')
if (x<0) then write('Отрицательно')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота