ulia09200413
16.12.2021 21:49

Напишите программу на языке паскаль: даны целые числа k и n (n > 0). вывести n раз число k. вычисление суммы чисел от 6 до

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Desant1111
08.10.2020 16:47
1) Программа выводит N раз число K:
var k,n,i: Integer;
begin
writeln('Введите k');
readln(k);
writeln('Введите n');
readln(n);
for i:=1 to n do writeln(k);
end.

2) Сумма чисел от 6 до 10:
var a,sum: Integer;
begin
for a:=6 to 10 do
begin
Inc(sum,a);
end;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота