Войти
Регистрация
Спроси ai-bota
looolll2k17
25.07.2022 01:03
Написать программу которая почулает на вход целое число выводит квадрат данного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Alisa27Alisa
13.02.2022 13:16
Вкаком устройстве не происходит хранение информации? а )лазерный диск б)оперативная память в) винчестер г)процессор...
fana0296
12.05.2021 05:46
Составить програму в pascal которая вычисляет суму,где x-любое вещественное число,а n-любое натуральное число...
Danil244564
12.05.2021 05:46
Срешением . буду признателен. файл размером 2 мбайта передается через некоторое соединение за 80 сек. определите размер файла (в кбайтах), которой можно передать через это же соединения...
Lulu84
08.01.2023 14:02
Документы, которые не нужно хранить в памяти компьютера , операционная система помещает а) в корзину, б) в папку мои документы ,с) в сетевое окружение, д) в мой компьютера...
shluhiNovokrai
20.02.2023 05:32
30 . люди, обьясните, . у нас в компьютере есть разные виды памяти. обьясните, , какая информация куда записывается? т.е. какая инфа идет в жесткий диск, кэш память, внутреннюю...
Maria20511
20.02.2023 05:32
Курсор - это ? а) текст, разбитый на абзацы б)мигающаяя линия показывающая позицию рабочего поля, в которую будет помещён символ в)часть текста, заканчивающаяся символом enter....
belikvlad14
20.02.2023 05:32
1) какие элементы могут содержатся в диалоговых окнах и каково их назначение? 2) каковы основные элементы окон? 3) какая папка является вершиной иерархической файловой системы...
1303081216
04.03.2020 14:20
Нужно у меня завтра контрольное по информатика 4) устройство для быстрого считывания а) сканер, б) принтер, с) процессор, д) монитор...
Губанова1234
08.01.2022 16:08
Изобразите файловую структуру в виде дерева: d: \ игры \ квесты \ шерлок холмс.exe, d: \ мои документы \ 7 класс язык \орфограммы.txt, d: \мои документы \7 класс \ \ .doc...
olesyag8080
08.01.2022 16:08
ответить этот вопрос .. для вычислений, обработки информации и работой компьютера а) жесткий диск , б) процессор, в) монитор....
Ответ:
dimonf
08.10.2020 16:47
Program n_5;
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота