AlbertDavtyan
25.07.2021 12:37

С~ написать программу для решения : витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. сколько всего грибов нашёл витя? на экране должен появиться запрос на ввод количества белых грибов и результат решения : всего грибов нашёл витя: … шт.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
koool3
08.10.2020 16:40
1. Белые грибы = x
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)

2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота