pochta147369
18.08.2022 12:21

Составить программу которая запрашивает длину 2-ух катетов прямоугольного треугольника и выводят гипотенузы. c=a^2+b^2 c: = sqrt(a х а + b х b) продолжите .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дженни34
08.10.2020 16:35

Это на классическом паскале

program zadan10;
var
a,b,c:real;
begin
writeln('vvedite "a"');
readln(a);
writeln('vvedite "b"');
readln(b);
c:=sqrt(a*a+b*b);
writeln('gipatenuza =',c);
readln;
end.

0,0(0 оценок)
Ответ:
bastovayasofia
08.10.2020 16:35
Program z1;
var a,b,c1,c2:real;
begin
writeln('Введите катет A:');
readln(a);
writeln('Введите катет B:');
readln(B);
C1:=a*a+b*b;
c2:=sqrt(c1);
writeln('Гипотенуза в квадрате:',c1);
writeln('Корень из гипотенузы:',c2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота