AnnGo9909
24.01.2023 17:22

Составить программу-тренажер «таблица умножения» для младших школьников в игровой форме. обеспечить накопление данных о работе пользователя и вывод на экран результирующего сообщения.паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katauorotkevic9
08.10.2020 16:20
Program aaa;
var
   a,b,c,i,z:integer;
begin
   randomize;
   z:=0;
   for i:=1 to 10 do begin
        a:=random(9)+1;
        b:=random(9)+1;
        write(a,'*',b,'=');
        readln(c);
        if(c=a*b) then inc(z);
   end;
   writeln('Из 10 заданий вы выполнили ',z,' заданий!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота