Файрома
02.07.2020 07:28

Дано четырехзначное число. напишите программу, определения суммы первой и последней цифр этого числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MARI5368334
21.08.2020 14:58
Var
a, a1, a4: integer;
begin
readln(a);
a1 := a div 1000;
a4 := a mod 10;
writeln(a1 + a4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота