dinafait2001
07.10.2021 01:19

Паскаль,составить программу: найти равные значения из чисел a, b, c, если введенное число x больше 2, иначе вывести сообщение «поиск не состоялся»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
катерина424
08.10.2020 16:12
Var
a, b, c, x: longint;
begin
writeln('Введите a, b, c и x:');
readln(a, b, c, x);
if (x > 2) then begin
if (a = b) then
writeln('a и b равны');
if (b = c) then
writeln('b и c равны');
if (a = c) then
writeln('a и c равны');
end
else
writeln('Поиск не состоялся');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота