Войти
Регистрация
Спроси ai-bota
Tractorust
29.01.2022 11:40
10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
operovist
24.10.2021 00:39
Дана целочисленная прямоугольная матрица m*n, заполненная случайными числами. найти и указать индексы всех седловых точек матрицы. указание: элемент матрицы называется седловой точкой,...
Lobaneckste
24.10.2021 00:39
Paskal дана целочисленная прямоугольная матрица m*n, заполненная случайными числами. среди сумм элементов столбцов матрицы найти наименьшую....
ksussshhhaaa
24.10.2021 00:39
Paskal дана целочисленная прямоугольная матрица m*n заполненная случайными числами. найти сумму максимальных элементов строк матрицы....
соня3161
24.10.2021 00:39
Paskal дана целочисленная прямоугольная матрица m*n, заполненная случайными числами. среди сумм элементов столбцов матрицы найти наименьшую....
снежок345
24.10.2021 00:39
Paskal дан линейный массив из n целых чисел (n=10). переместить все отрицательные элементы массива в его начало, сохраняя взаимное расположение....
джания
16.02.2021 00:40
Расставьте в правильном порядке бит Гбайт байт Кбайт Мбайт...
ГораСлез
23.08.2021 09:00
При таблицы. 187 б. на каток собралось пойти шестеро друзей: павел, николай, василий, саша, толя и миша. забывчивый павел опоздал и пытался найти друзей в веселой неразберихе. но...
vtnastya05
23.08.2021 09:00
Дополни таблицу данных: величина числовые данные- текстовые данные-единица значение величины измерения скорость 25 км/час(километров в час) время час (часов) расстояние вес кг (килограммов)...
Viktoria24680
23.08.2021 09:00
Нужно решить ! средствами ms excel на отрезке[-3,14; 3,14] с шагом 0,2 протабулировать функции: y = sin2x+cos2x; y=cos2x; y=sin2x построить графики функций: y=sin2x ; y=cos2x ; y=...
AHOHUM3321
13.10.2022 18:15
Сор по информатике ! Задания на фото...
Ответ:
нурик051
08.10.2020 16:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
0,0
(0 оценок)
Ответ:
120505567890
08.10.2020 16:03
Смотри код на картинке:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота