Denis577
20.04.2023 20:53

Паскаль. написать программу подсчета количества отрицательных чисел среди любых 10 вводимых. 1 программа с использованием while, 2 программа - repeat

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Df77
04.08.2020 15:24
Program riad;
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота