din46
16.06.2020 17:36

Составить программу для вычисления следующей функции в turbo packal x=cos(b)/корень b+5 b=a+c^2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лера2285
08.10.2020 15:28
Uses Crt;

var
  a,b,c,x:double;
 
begin
  ClrScr;
  Write('Введите через пробел a и c:'); Read(a,c);
  b:=a+c*c;
  x:=Cos(b)/Sqrt(b+5);
  Writeln('x=',x);
  ReadKey
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота