DIMAES0
11.05.2020 19:05

Надо написать программу на паскале 1. дан одномерный массив, заполненный по правилу: каждый элемент равен удвоенному порядковому номеру. заменить элементы, стояшие на четных местах на нули. распечатать полученный массив. 2. двумерный массив задан с клавиатуры. найти произведение элементов, выше главной диагонали.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Бронвин
08.10.2020 15:19

первая часть

Program TZ5;
const
n=10;
var
a:array [1..n] of integer;
i,b:integer;
begin
for i:=1 to n do begin
 a[i]:=i*2;
 writeln(i,'  ',a[i]);
end;
for i:=1 to n do
    if (i mod 2)=0 then
       a[i]:=0;
writeln('novuy massiv');
for i:=1 to n do
writeln(i,'  ',a[i]);
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота