jumadillaeva
22.04.2021 02:03

Нужно написать программу, которая определяет, является ли целое число простым. на уровне 9 класса, попроще что бы было. в паскале. заранее !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sashka4erepashka
08.10.2020 14:55
Program p1;
uses crt;
var a,b:integer;
begin
read(a);

   If (a mod 2 = 0) and (a <> 2) or (a mod 3 =0)and (a <> 3) or (a mod 5 = 0) and (a <> 5)or (a mod 7 = 0)  and (a <> 7) then
   write(a,' непростое число')
     else
       write(a ,' простое число');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота