anulka2
07.02.2022 14:42

Напишите программу на языке паскаль (приложение авс pascal) дано расстояние l в сантиметрах . используя операцию деления нацело, найти количество полных метров в нем ( 1 метр = 100 см ) . исходные данные: l ( сантиметров ) : 1026 пример верного решения: l ( полных метров ) : 10 заранее огромное )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Центравой
08.10.2020 14:54
Var l:integer;
begin
write ('Введите расстояние L в сантиметрах: ');
readln (l);
writeln('Количество полных метров в нем: ',l div 100)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота