matsakov99
28.12.2022 21:06

Составить программу : даны натуральное число m и целые числа d1, d2, dm. выяснить, верно ли, что количество положительных чисел di кратно трем.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rokivich
08.10.2020 14:52
Program Proverka;
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then 
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота