BaVeRSB
24.06.2021 01:51

Составить программу определяющую одинаковый ли знак у двух заданных чисел. ответ должен быть в виде: da / net

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nikitka113532
08.10.2020 14:43
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через пробел два числа');
  if Sign(a)=Sign(b) then Writeln('DA') else Writeln('NET')
end.

Пример
Введите через пробел два числа -345.43 12
NET
0,0(0 оценок)
Ответ:
fargustyana
08.10.2020 14:43
Var
a,b:integer;
begin
Writeln('Введите числа');
Readln(a,b);
If a*b>=0 then Writeln('DA') else Writeln('Net');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота