Tuna234
08.05.2020 02:51

Составить программу для решения следующей : катя от дома по направлению на запад некоторое расстояние (в м). затем повернула на север и еще определенное расстояние. на каком расстоянии (в метрах) от дома оказалась девочка?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alinasun230503
08.10.2020 14:19
Var
x,y:real;
begin
Writeln('Введите растояние, которое девочка по направлению на Запад');
Readln(x);
Writeln('Введите растояние, которое девочка по направлению на Восток');
Readln(y);
Writeln('Каья находится на растоянии ',sqrt(sqr(x)+sqr(y)), ' км от дома');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота