LAxPiet
14.09.2022 23:52

По информатике(написать программу на pascal) определите поставленную по системе оценку: если количество ниже 60, то оценка 2, если от 60 до 80, то оценка 3, от 80 до 90 - 4, более 90 - 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AnnaIzotova53
08.10.2020 14:14
Var
  points: integer;
begin
  write('Введите количество -> ');
  readln(points);
  if (points < 60) then
    writeln('Оценка 2.')
  else if (points >= 60) and (points < 80) then
    writeln('Оценка 3.')
  else if (points >= 80) and (points < 90) then
    writeln('Оценка 4.')
  else if (points >= 90) then
    writeln('Оценка 5.')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота