murat200202
13.05.2020 20:30

Составьте программу нахаждения суммы квадратов натуральных чисел от 15 до 25 .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Adn2001
08.10.2020 14:06
Program p1;
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота