cheropitan
06.05.2022 01:22

Использовать mod и div. через ! написать программу, которая определяет, сколько раз буква "а" встречается в полученной от пользователя строке. не используй, : const, count. через паскаль!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Remka228
08.10.2020 13:42
Var a: String;
sum,i: Integer;
begin
sum:=0;
writeln('Введите текст');
readln(a);
for i:=1 to Length(a) do
begin
if a[i]='а' then sum:=sum+1;
end;
writeln('Буква а встречается: ',sum,' раз(а)');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота