Войти
Регистрация
Спроси ai-bota
KÆTÉ
06.07.2022 15:00
Составьте программу вывода на экран значений целых чисел от 1 до 7 (в столбик).через паскаль ..
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
atas2
03.09.2022 16:10
Составить программу на языке Паскаль для решения вычисления значения функции, заданной следующим образом: у:=x^3, при х 0; 1+х, при х...
1039лчдвб
15.05.2021 19:03
Предложите правила использования объектов интеллектуальной собственности без нарушения авторских прав...
незнайка1162
06.11.2020 05:24
1)Определи, может ли существовать такой IP-адрес: 157.170.209.288 2)Географические домены .mobi .net .pl .fi 3)Запиши IP-адрес, если известно, что IP подсети: 111.82.0.0...
Julia13662004
01.02.2020 05:01
написать программу на ПИТОНЕ (Нужно чтобы получилось как показано в пример) P.S Всем добра...
ladychoco
15.01.2021 21:18
Магазин компьютерной техники использует базу данных для хранения информации о товарах. Определи, верно ли выбраны условия, чтобы найти все компьютеры с ОЗУ 8 ГБ....
volodjpanchuk19
26.03.2022 08:27
Здравствуйте с кодом. Его надо переделать в питон uses crt; var x0,xn,h,x:real; k:integer; begin clrscr; write( Начало интервала x0= ); readln(x0); repeat write( Конец...
mmb1
02.01.2021 16:46
Одноклассники работают с текстом. Илья сохранил текстовый файл в 8-битной кодировке КОИ-8, а Владимир сохранил этот же файл в 16-битной кодировке Unicode. В кодировке...
irinarassohina1
16.08.2022 02:37
На отрезке от a до b найти среднее арифметическое всех чисел, включая концы отрезка(решить на turbo pascal)...
arina040304
08.08.2022 03:18
Некоторое натуральное число, записанное в системе счисления с основанием x, является трехзначным: abcx. в конец этого числа дописали его цифры в том же порядке. получилось...
leger13245
20.01.2021 23:13
Скорость передачи модема равна 512 кбит/с. в текстовом файле, содержащем 410 символов, каждый символ кодируется 2 байтами. сколько потребуется секунд для передачи этого...
Ответ:
ruslan189kalin
08.10.2020 13:40
Program z18;
var
i: Integer;
begin
for i := 1 to 7 do
writeln(i);
end.
0,0
(0 оценок)
Ответ:
rororo5209
08.10.2020 13:40
Var i: integer;
begin
for i:=1 to 7 do
begin
writeln(i);
end;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота