Войти
Регистрация
Спроси ai-bota
Kirillsveta0103
20.03.2021 21:26
Составьте программу для подсчёта суммы квадратов чисел от 5 до 10 на паскале!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maximbond04
26.08.2020 10:42
Тема практической работы: программирование линейных алгоритмов. Можно ли копировать фрагменты программы?...
shishckinayuly
28.07.2021 04:46
решите эту scratch задачу balatech asia 85 уровень...
yasmina2534
27.12.2021 21:03
Дана сетевая структура базы данных «Вкладчики». Приведите данную структуру к табличному виду....
ksu010157sha
13.02.2020 18:07
Исправте ошибку в коде, после добавления else в цикле while выходит ошибка, как исправить? Язык Python import randomprint( Если ты не можешь угадать число, введи 0 )Secret...
jokjok1337
14.08.2021 07:39
Заполнить таблицу трассировки для следующего кода. a 5 b 4 a5 b5 a-5 b5...
barash8
17.02.2020 01:57
55/10 в двуичную 70/10 в двуичную 1000111\2 в двуичную 10111102\2 в двуичную...
efanovakatena
05.03.2022 08:34
6. Какой объем памяти требуется для хранения цифрового аудиофайла с записью звука низкого качества при условии, что время звучания составляет 6 минуты?...
queensss
04.12.2022 09:19
нужно найти количество количество сайтов по данным запросам...
математик218
25.11.2021 05:17
01234 с боку не уместилось но там...
LizaSchoolTwo
02.10.2021 12:06
Решить. мне надо именно, как на информатике...
Ответ:
irror404
27.08.2020 06:28
Var i,sum: integer;
begin
sum:=0;
for i:=5 to 10 do
begin
sum:=(i*i)+sum;
end;
writeln('Сумма: ',sum);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота