Умка2804
27.03.2021 19:34

Напишите программу(на питоне), которая определяет, попала ли точка с заданными координатами в заштрихованную область.
входные данные
входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x -координата, затем – y -координата).

выходные данные
программа должна вывести слово 'yes', если точка попала в заштрихованную область, и слово 'no', если не попала.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Юлькач
16.08.2020 21:17

program tochka;  

var x,y:real;

begin

writeln('Input x,y');

read(x,y);

if (x*x+y*y>4) and (y<x) and (x<2) then writeln ('YES')

else  

writeln('NO');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота