20H
02.02.2022 22:03

Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dshmz
08.10.2020 13:28
Var a : integer;
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота