Войти
Регистрация
Спроси ai-bota
Onishykmaksim
17.01.2020 07:18
Задайте массив из 5 случайных элементов выведите на экран сумму элементов и сами элементы (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sashenkakoster
06.11.2022 00:56
На схеме изображены населённые пункты А, Б, С, Д, связывающие ихдороги и протяжённости этих дорог. Определите, какие два пунктанаиболее удалены друг от друга (при условии, что передвигаться...
lusy43p08hli
09.05.2023 19:51
Задача 5. Выполните тестовое задание. 1. Что такое база данных? А. Специально организованные записи и файлы цепь В. Последовательность специально организованных файлов С. Последовательность...
nkaracheva
05.03.2021 18:03
Программирование решенийТЕКСТ ЗАДАНИЯОбзор урокаУстанови соответствие между переменной и типом данных:Содержание урокаКоличество связей: 4int (целочисленный)х= 56.2с Задание No1float...
nastiasavchak11
12.08.2020 08:52
Начертите переключательную схему, реализующую следующую логическую функцию. Логическая функция F=X & Y \/ Z....
Dariailko
19.04.2020 07:11
5. Найдите значение выходного сигнала в приведенной схеме, если: a) А=0 и В=0 b) А=0 и В=1 c) А=1 и В=0 d) А=1 и В=1...
Дамочка11
14.01.2023 08:55
Запросить у пользователя размер лотерейного выигрыша, в долларах США и сумму денег в тенге, которая необходима для проживания в месяц. Вывести на экран количество лет, в течение которых...
mila17111
05.04.2022 12:20
Всем привет, какие там ответы?...
gordon5
10.03.2022 19:53
информатику какой код соответствует макету Web страницы123...
MOKOV07
24.11.2021 02:44
ответить на вопросы по информатике 3 класс по программе power point...
rebkovets2015
24.08.2021 08:49
Нужно создать массив, заполненный случайным образом 20 целыми числами в диапазоне от -30 до 20: 1. вывести все положительные элементы на экран 2. вывести на экран элементы меньшие...
Ответ:
xZeoNx
08.10.2020 13:10
Var
a: array [1..10] of integer;
i:integer;
sum:integer;
begin
For i:=1 to 5 do
begin
a[i]:=random(201)-100;
write(a[i]); write(' ');
end;
for i := 1 to 5 do
sum := sum + a[i];
write('Сумма элементов массива = ', sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота