Войти
Регистрация
Спроси ai-bota
Jfigh
07.01.2020 22:04
Составить программу на языке паскаль с random дано a[i]∈[-13,8] найти произведение нечетных отрицательных чисел n=5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastyaplokhovanastya
24.02.2020 04:41
Какое значение будет иметь переменная х после выполнения следующего фрагмента: X:=5;Y:=X+3;IF Y 2 THENY:=10; X:=3; , какой ответ будет? Можете ещё решение написать,...
Бегимотик002
18.04.2022 09:48
Здесь зашифрована пословица. а сколько в ней слов, включая предлоги? ↓ человек и возвышенность ↓ iq 10 ↓да ↓нет обойти а)6 б)7 в)8 г)9...
kasoimandarin1
18.04.2022 09:48
881+451 777+345 715-401 804-255 перевести в двоичную систему счисления .а после сложить или вычисть !...
sashak73
18.05.2020 18:48
Мама отправила дочь в магазин за хлебом какую информацию мама не обязательно сообщать дочери а сорт хлеб б количество блок хлеба примерно стоимость одной булки гместо...
мем23
08.08.2022 13:20
Вдвумерном массиве а(3; 4) найти значение и индекс наименьшего из элементов с четными номерами...
Кравченко123
01.02.2023 00:48
Вывести символ # в следующем порядке: # ## ### На языке C...
FireBOY57
18.12.2022 09:50
, С класти програму, яка обчислює дійсне числове значення функції =3−4−2/2+1за введеними цілочисленими значеннями аргументів та виводить формулу, проміжні обчислення...
REIIKA
03.10.2022 02:27
Укажите верную запись выражения на языке Python, используя правила записи арифметических действий...
неведимка17108
10.03.2023 11:53
Напиши в каких областях используются и применяются роботы СОР...
valeriya309
01.10.2021 03:25
Алгоритм деген не? что такое алгоритм...
Ответ:
Alexbouk
08.10.2020 13:07
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-13,8).Println.Where(t->(t<0) and t.IsOdd).ToArray;
if a.Count>0 then a.Aggregate(1,(i,j)->i*j).Println
else Writeln(0)
end.
Пример
-2 -6 -6 -7 -13
91
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота