mylifeartem
24.02.2020 14:52

Составьте программу, которая будет определять положительное или отрицательное число ( программа c++) заранее )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Beknazarova02
08.10.2020 12:53
#include<iostream>
using namespace std;
int x;
int main(){
cin>>x;
if(x>0) cout<<"Polozhitelnoye'';
else cout<<"Otritsatelnoye'';
return 0;}

Составьте программу, которая будет определять положительное или отрицательное число ( программа c++)
0,0(0 оценок)
Ответ:
Пикачу24456
08.10.2020 12:53
Усложним задание:
#include <iostream>
#include <string>
using namespace std;

template<typename T>
string sign(const T& x)
{
    return x < 0 ? "negative" : x == 0 ? "0" : "positive";
}

int main()
{
    cout << sign(-3.14f);
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота