kaka932
30.12.2021 12:41

Pascal. составить программу поиска большего из четырёх чисел с использованием подпрограммы поиска большего из двух,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jolytalib
10.09.2020 15:17
Var naibolwee:int64;
i:integer;
A:array [1..4] of int64;
function max(a,b:int64):int64;
begin
if a>b then max:=a else max:=b;
end;
begin
for i:=1 to 4 do
read(A[i]);
for i:=1 to 3 do
naibolwee:=max(A[i],A[i+1]);
writeln(naibolwee);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота