Войти
Регистрация
Спроси ai-bota
chemposovadiana
22.12.2021 06:56
1) составьте программу вычисления значения функции y по формуле y= sin x+1/x, для которой значение аргумента x ведите с клавиатуры. отладьте программу на следующем примере: x=5 y=-0,758924
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Юля5451
08.04.2022 07:35
1.1. На рисунке представлен датчик.ПІ1.2. Напишите название датчика:1.3. Опишите функцию этого датчика:...
viktoriadog
21.08.2021 00:58
Люди добрые . Если не знаете, то не пишите!...
dashasviridenko
03.11.2021 20:08
Определите значение переменной b после выполнения алгоритма: a:=200 b:=300 a:=2*a+50 b:=a*2-b хелп...
mrrosslanp0aahw
04.03.2020 16:22
Определите цель применение чисел 1 и 2 в нижеприведенном предложении.Компьютерные устройства подразделяются на основные1 и на дополнительные2. ...
PonchiKmm
09.10.2022 20:53
№ 1. В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Заяц, белка, рысь, олень, лама, носорог, крокодил, аллигатор...
egorviktorov20
25.10.2021 10:09
Ниже приведена программа, записанная на пяти языках программирования....
dimashevchuk007
11.09.2020 00:03
Запишите команды, присваивающие переменной A значение 156 div 3 и переменной B значение 234 mod 3. (На языке Python!)...
Пан2007
30.09.2020 01:06
К внешним устройствам компьютера относятся...
azs194karelin
10.03.2023 00:24
Бжб 2 токсан информатика Есептерди скачать электроды тищим Турин анвктаныз, атауын жазыныз...
Cool281
17.06.2021 07:03
программы 1) поиска в массиве элемента, равного данному значению; 2) программу вычисления количества элементов, удовлетворяющих условию a 50...
Ответ:
mmb1
10.09.2020 15:16
П0 sin ИП0 1/x + С/П
Для значения 5 выдаёт "-7,5892425 -1".
0,0
(0 оценок)
Ответ:
vdovitskaya88
10.09.2020 15:16
Double x,y;
cin>>x;
y= sin(x)+1/x;
cout<<y;
это на с++
отладить можно в visual studio
qt creator
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота