MRI220
05.11.2022 05:14

Составить программу которая в массиве из 10 элементов находят произведение минимума и максимума значимых элементов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Neon1407
21.08.2020 14:17
Type
  mas = array [1..10] of integer;
var
  x: mas;
  min, max: integer;
  i: integer;
begin
  for i := 1 to 10 do
    readln (x[i]);
  min := x[1];
  max := x[1];
  for i := 2 to 10 do begin
    if x[i] < min then
       min := x[i];
    if x[i] > max then
      max : =x[i]
  end;
  writeln (max * min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота