gadukina
19.05.2023 19:46

Составить программу именно в №3 последовательно вводятся n целых чисел. сосчитать сколько из них с первым числом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
agentponomarev6
21.08.2020 14:17
Var
k,n,p1: integer;
begin
writeln('Vvedite chislo');
readln(p1);
n:=0;
repeat
writeln('Vvedite chislo');
readln(k);
if (k=p1) then
n:=n+1;
until k<>-100
Write('Kol-vo sovpadeniy = ',n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота