Войти
Регистрация
Спроси ai-bota
878v878
28.03.2023 07:49
Решите напишите программу, в которой осуществляется ввод целых чисел( ввод осуществляется до тех пор, пока не будет введен ноль) и выводит на экран сумму всех введенных чисел, кратных 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
BN6573
30.07.2020 03:09
Даны действительные числа (x y) Определить, принадлежит ли точка с координатами (x y) геометрической фигуре: два треугольника с вершинами в точках (-1,1)(-1,-1)(0,0)...
fedoseeva3335
28.01.2022 12:15
Знайдіть кількість цілих чисел між Ai B(включно), які не діляться ні на С, ні на D. Формат вхідних даних Вхідний потік містить чотири цілі числа A, B, C, D (1 КАК...
Shishmariya
29.12.2020 01:42
Запиши выражение f+s−q в виде пригодном для использования в программе: (f+s)/(−q) все ответы верные f+s−q (f+s)÷(−q)...
vols1
07.09.2021 03:04
Опишите назначение команд для подключения приложения к мобильномутелефону...
vikaSnal87
28.07.2020 06:06
2. Дайте определение Lego mindstorms ev3 различные режимы? 3.для чего нужен датчик цвета?...
ЧерепашкаВася
24.11.2020 23:42
[3]Запишите код программы на языке Python: C= a+b/a-b+ab/3,14...
bobr6
21.01.2023 11:55
Таблицы истинности. Построить таблицу истинности для логических функций X1 or (X1 and X2)...
DimaAgent
14.06.2020 06:07
Як установить в документ зображення з колекції кліпів Microsoft?...
Arystan228
08.09.2021 09:01
Проанализируйте код программы для задачи: Введите два целых числа Х и Y. Вычислите их разность. Определите выходные данные программы, если Х=17, Y =9 Х=int (input(‘введи...
alinaara
09.06.2021 22:10
Ввести с клавиатуры 2 вещественных числа (то есть состоящее из целой и дробной части), одно положительное и одно отрицательное. Вывести в результат округление этих...
Ответ:
valya2612
10.08.2020 23:59
Var a,b:Integer;
begin
a:=1;
while a<>0 do
begin
Read(a);
if a mod 5 = 0 then
b+=a;
end;
WriteLn(b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота