Войти
Регистрация
Спроси ai-bota
влад2314
02.05.2021 12:05
Напишите программу, которая получает на вход строку, состоящую из чисел, разделенных пробелами, и считает их сумму.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Miheevf
05.09.2021 15:22
Решите в с++ даны два целых числа, причём второе число не меньше первого. напечатайте все целые числа из заданного диапазона, уменьшив каждое на 4....
fistahka336
26.03.2020 06:49
Мне даны данные периоды времени(даты) например с 31.01.2013 по 13.02.2013 и дан текст,в котором дана информация что именно делалось в эти периоды. нужно занести это...
5бкрутой
14.04.2020 11:17
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число минимальное чётное число. программа получает на вход количество чисел...
микки35
17.06.2022 08:02
Вывести все элементы массива кратные 3, с кодом...
hshsjsnsvsbsns17282
01.10.2021 00:11
1. определите информационный объем изображения первых мониторов, если они использовали пространственное разрешение 640*480 и были двухцветными....
yoongi2017
01.10.2021 00:11
Определите информационный объем изображения первых мониторов, если они использовали пространственное разрешение 640*480 и были двухцветными....
Dilnaz200301
31.03.2020 14:42
Вдвумерной матрице a(n, m), состоящей из произвольных чисел, определить номера столбцов, в которых среднее арифметическое его элементов меньше чем среднее арифметическое...
EnenkoDana
12.05.2020 02:54
1. комплекс аппаратных и программных средств, позволяющих компьютерам обмениваться данными:...
superpuper90
09.08.2021 13:00
8класс! укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 256 х 256 пикселей, если известно, что в изображении...
danilpus2016
29.09.2020 05:36
Писал программу. найдите ошибку, . строка: 35 столбец: 5 ошибка: ожидалось else или символ точка с запятой program game; uses crt; var a: string; b: integer; c: string;...
Ответ:
ArtemDenisiuk
08.10.2020 12:09
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Write('S=',ReadlnString.ToReals.Sum)
end.
Пример
14.72 253 -15.862 0.562345 17
S=269.420345
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота