Tractorust
13.04.2022 09:22

Написать программу на языке программирования paskal, которая будет находить сумму всех четных чисел в диапазоне от 1 до n (n- вводится с клавиатуры)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daramarkel
04.08.2020 16:55
Var i,n,s:integer;
begin;
  readln(n);
  for i:=1 to n do
    if i mod 2 = 0 then s:=s+i;
  writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота