Ира0386
23.02.2022 12:37

Написать программу , которая определяет сколько в пятизначном числе цифр 2 . , нужно

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Klimg
08.10.2020 11:34
var
a, b, k : integer;
begin
k := 0;
write('введите число: ');
readln(a);
while a <> 0 do
begin
b := a mod 10;
if b mod 2 = 0 then inc(k);
a := a div 10
end;
writeln('количество четных цифр: ', k)
end.

Так
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота