gbgar
30.06.2020 01:53

Напишите программу , которая в последовательности 10-ти натуральных чисел определяет максимально число, оканчивающееся на 4. если таких чисел нет , вывести (no). (язык программирования -паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alisaaaaaa1
08.10.2020 11:35
Program primer;var   n,i,max,z:integer;begin   max:=0;   for i:=1 to 10 do begin      read(n);      if(n mod 10 = 4) then begin         inc(z);         if(max<n) then max:=n;      end;   end;   if(z>0) then writeln(max)      else writeln('NO');end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота