Проник755
15.12.2020 12:00

Напишите программу , которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alex9798
08.10.2020 11:34
Program primer;
var
   n,max,min,i:integer;
begin
   for i:=1 to 9 do begin
      readln(n);
      if(i=1) then begin
         max:=n;
         min:=n;
      end;
      if(n>max) then max:=n;
      if(n<min) then min:=n;
    end;
    writeln(max-min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота