Войти
Регистрация
Спроси ai-bota
Qwer948
29.09.2022 22:19
Тут ошибка. исправьте . program abc; var n,i: integer; s: real; begin readln(n); for i: =1 to n do s: =s+1/sqr(2*n+1); write(‘s= ‘, s); end. само . дано натуральное число n вычислить. s=1/3^2+1/5^2+1/7^2++1/(2n+1)^2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Destorshka
18.11.2021 15:07
Мова сі ( не с#, не с++) написати функцію, яка знаходить суму елементів заданого стовпця двомірного масиву дійсних чисел, менших від деякого числа. використовуючи написану...
mick65
06.03.2021 15:17
Вмассиве а 20 есть хотя бы одно отрицательное значение элемента.вычислить сумму значений элементов массива после 1ого отрицательного значения....
SashylikS
01.02.2023 12:57
Дан одномерный массив состоящий из 10 элементов.найти кол во чисел кратных 7...
yuliaprok61yulia1206
01.02.2023 12:57
Составь описание светофора в ввиде текста...
явлущуьеиетье8
21.12.2021 14:50
организуйте вывод данных в прямоугольном виде для n 5 используя встроенные циклы. Рекомендации для выполнения задания : лучше использовать циклы с оператором проверки условия...
Veranda11
01.11.2020 01:01
Логические функции и схемы основы элементной базы компьютера краткий конспект ...
anna18341
14.06.2021 09:28
Информатика. Исправление оценки за домашнее задание. Программа на Pascal : Создать массив, состоящий из 4 элементов. Заполнить массив числами: 1 - день вашего рождения 2...
елена430
20.11.2022 15:42
Нужна с ! нужно составить 3 предложения настоящие,будущее) с do и тоже самое с make...
vitahoptaska343
09.09.2022 12:18
Приведите примеры редакторов, работающих с растровой и векторной графикой...
dgfhdhdj95
03.02.2022 16:39
Написать программу, которая в двухмерном массиве символов заменяет все символы между словами begin и end на число, равное уровню вложенности данного блока. Учесть обязательно...
Ответ:
iloveyou27
16.08.2020 20:51
Ошибка в строке
write(‘s= ‘, s);
вместо ‘ надо ставить '
program abc;
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + 1 / sqr(2 * i + 1);
write('s= ', s);
end.
0,0
(0 оценок)
Ответ:
1Айжан11
16.08.2020 20:51
Var n,i: integer;
s:real;
begin
readln(n);
i:=3;
while i<= (2*n+1) do
begin
s:=s+(1/sqr(2*i+1));
i:=i+2
end;
writeln('s= ', s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота