TheLoneRider
20.09.2021 20:26

20 составить программу, которая вводит 3 любых числа печатает только положительно. напишите все понятно в ! 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lrins
08.10.2020 11:11
Var
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота