natgaleeva82
18.01.2023 17:21

Составить программу нахождения суммы ( с использованием for) 1+2+3++99+100+2+4++80+100. и с нормальным решением

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Проник755
08.10.2020 10:48
Вот решение в пару строчек:

program with_for;

var i, x: integer;

begin

for i:= 1 to 100 do if i mod 2 =0 then x:=x+i*2 else x:=x+i;

writeln(x);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота