glebtomilovpop0
24.02.2021 05:28

Составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований r1, r2 и высотой h. написать в словесном виде и на языке паскаля

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ElzaraLeonovich
08.10.2020 10:35
Var
k, h, v, s : real;
begin
write('введите высоту h: ');
readln(h);
write('введите радиус основания: ');
readln(k);
v := 1 / 3 * h * pi * sqr(k);
s := pi * k * (k + sqrt(sqr(h) + sqr(k)));
writeln('площадь полной поверхности: ', s:6:2);
writeln('объем: ', v:6:2);
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота