Войти
Регистрация
Спроси ai-bota
tynvik
24.04.2021 12:56
Разработать программу на языке программирования pascal: а) в матрице с(8,5) поменять местами третий и пятый столбцы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
egordima2003
08.04.2023 16:40
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 26×26 пикселя, если известно, что в изображении используется...
iliabalagansky
19.01.2021 17:37
Бетті нөмірлеу үшін не істейміз?...
ЯхочуВхогвартс
22.08.2021 07:54
Составить блок-схему и написать программу Дан целочисленный массив размера N. Отсортировать этот массив по убыванию. После сортировки заменить отрицательные элементы...
Anyazz
25.03.2023 23:11
2. Ашық құжаттағы беттердің санынқалай анықтауға болады?А) жолактын тіркемепарағындаӘ)жолақтың басты тіркеме парағындаБ) Терезенің тақырып жолындаВ) калып-күй жолында2...
MrCriMa
04.09.2020 17:08
Күннің көзі спрайтының орындалатын іс-әрекетін жаз...
asdsssssssssss124
03.02.2022 14:04
1. Составить блок-схему и программу для вычисления произведения чисел от 1 до 9 2. Составить блок-схему и программу для вычисления суммы квадратов честных чисел от...
marta12t
18.03.2020 12:27
СОр по информатике 6 класс...
Dilya173
25.02.2020 10:48
Установите соответствие между номерами и их названиями ...
BrookIyn
09.02.2022 12:58
1. Инструменты SketchUp. Найдите соответствие инструментов на рисунке и названий. *...
Komar1006
05.01.2020 14:30
Написать программу, подсчитывающую количество чисел (среди введенных с клавиатуры N чисел), кратных 5. И результат вывести на экран....
Ответ:
zadykamova
08.10.2020 10:15
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var c:=MatrRandom(8,5,-99,99); c.Println(4); Writeln(4*c.ColCount*'-');
c.SwapCols(2,4);
Writeln('*** Результат ***'); c.Println(4)
end.
0,0
(0 оценок)
Ответ:
uylia7
08.10.2020 10:15
ответ в приложении:
vvvvvvvvvvvvvvvvvvv
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота